<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//images.radio.com" />
<link rel="preconnect" href="//images.radio.com" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="application/ld+json">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</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="google-site-verification" content="NqVRpQ8DIrmO5-cbF5CMkQg0GRExGMLjfDw_I_xk69c"/><meta name="branch:deeplink:station_name" content="97.1 AMP Radio" />
<meta name="branch:deeplink:station_id" content="603" />
<meta name="branch:deeplink:station_logo" content="https://images.radio.com/kampfm/s3fs-public/general/amp-website_0.png?SqsiWtp0VvI68k2xO2SApGD52.pciXtc" />
<meta name="branch:deeplink:freq_site_genre" content="hotac" />
<meta name="branch:deeplink:freq_site_category" content="music" />
<meta name="branch:deeplink:freq_site_market" content="losangeles" />
<meta name="description" content="ICYMI: And the Beat Goes On with Adam Lambert" />
<link rel="image_src" href="https://images.radio.com/kampfm/RDC-Live-775-515-2-AdamLambert.jpg?rExjK..XdaG5cw9eJdZZjMzClWdgy4zD" />
<link rel="canonical" href="https://amp.radio.com/blogs/shan/and-the-beat-goes-on-with-adam-lambert" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="https://amp.radio.com/node/33016" />
<meta property="og:site_name" content="97.1 AMP Radio" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ICYMI: And the Beat Goes On: McCabe Catches Up with Adam Lambert" />
<meta property="og:url" content="https://amp.radio.com/blogs/shan/and-the-beat-goes-on-with-adam-lambert" />
<meta property="og:description" content="ICYMI: And the Beat Goes On with Adam Lambert" />
<meta property="og:updated_time" content="2020-04-01T18:49:54-0700" />
<meta property="og:image" content="https://images.radio.com/kampfm/RDC-Live-775-515-2-AdamLambert.jpg?rExjK..XdaG5cw9eJdZZjMzClWdgy4zD&amp;width=1170&amp;height=515&amp;crop=1170:515,smart" />
<meta property="og:image:url" content="https://s3-us-west-1.amazonaws.com/s3.kampfm.radio.com/Amp_Banner-V41200x630.jpg" />
<meta property="og:image:secure_url" content="https://s3-us-west-1.amazonaws.com/s3.kampfm.radio.com/Amp_Banner-V41200x630.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image:width" content="1200" />
<meta name="twitter:text:title" content="ICYMI: And the Beat Goes On: McCabe Catches Up with Adam Lambert" />
<meta name="twitter:site" content="@971ampradio" />
<meta property="og:image:height" content="630" />
<meta name="twitter:title" content="And the Beat Goes On with Adam Lambert" />
<meta name="twitter:description" content="ICYMI: And the Beat Goes On with Adam Lambert" />
<meta name="twitter:image" content="https://images.radio.com/kampfm/RDC-Live-775-515-2-AdamLambert.jpg?rExjK..XdaG5cw9eJdZZjMzClWdgy4zD&amp;width=1170&amp;height=515&amp;crop=1170:515,smart" />
<meta property="article:author" content="https://facebook.com/971AMPRADIO" />
<meta property="article:published_time" content="2020-04-01T18:49:19-0700" />
<link rel="shortcut icon" href="https://images.radio.com/kampfm/KAMP-FM_Favicon.png?wCYX8RLLeyC0PkLd1QsJPlYfjvfU.72v" type="" />
<meta property="article:author:name" content="Shan" />
<meta name="cXenseParse:author" content="https://amp.radio.com/Shan" />
<meta name="cXenseParse:recs:category" content="Interview/and the beat goes on/Adam Lambert/McCabe/Radio.com/RADIO.COM LIVE" />
<meta name="station-call-letters" content="KAMP-FM" />
<meta name="nmc:pid" content="blogs_shan_and-the-beat-goes-on-with-adam-lambert" />
<meta name="nmc:market" content="los angeles" />
<meta name="nmc:station" content="kampfm" />
<meta name="nmc:tag" content="and the beat goes on/Adam Lambert/McCabe/Interview/Radio.com/RADIO.COM LIVE" />
<meta name="nmc:author" content="Shan" />
<meta name="editorial.radio" content="no" />
<link rel="apple-touch-icon" href="https://s3-us-west-1.amazonaws.com/s3.kampfm.radio.com/Amp_Banner-V4152x152.jpg" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://s3-us-west-1.amazonaws.com/s3.kampfm.radio.com/Amp_Banner-V4152x152.jpg" sizes="152x152" />
  <title>And the Beat Goes On with Adam Lambert | 97.1 AMP Radio</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://amp.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://amp.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://images.radio.com/kampfm/advagg_css_prd/css__IpTPit2uMrVE3bCzcdDWOUNfZRL7QkDjgWNITMKZ8QI__aVXSNNa8ZfNlItGZ-zGQQ-JURpFy_cvKkXBr4DDy0Ys__YMzX_shIiYqJYDK0Qf55dYIyrFtX_gqX7SuJmu95cvs.css?Dn3IRY5gJ5JcA56H9Vb_yv61sTxD2x.t" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://images.radio.com/kampfm/advagg_css_prd/css__FSIJ0hfqX0i5Jcw-OsHDmuEXh_vDXREO3pdm38qkIo4__oYRV3RbnHXCRiPRZJX-a7Z4riuf9nDuTzfTpS0S2HJs__YMzX_shIiYqJYDK0Qf55dYIyrFtX_gqX7SuJmu95cvs.css?c_7x_dOsX2VbjCYmKTQUeVWwoGVIzjg3" media="all" />
  <script type="text/javascript" defer="defer" src="https://images.radio.com/kampfm/s3fs-public/google_tag/primary/google_tag.script.js?ibY8VflBq6.pe4xVMg3IG5XST9uk6KFT"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="https://images.radio.com/kampfm/advagg_js_prd/js__wH8myWXKi4A-QKdUKDXzJAnGs-FRS1A2ZzTTNzjRAdI__nKUv8_0bT54ZeT5vV7Z_vt4cZAbpjTjmVu74ftlV_ZI__YMzX_shIiYqJYDK0Qf55dYIyrFtX_gqX7SuJmu95cvs.js?4Olnqf1ii8UszwQqo53Zi3EEPZvtETaD"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/kampfm/advagg_js_prd/js__Sj-cF212JPksOrv3Py043gfb5PzxACDmp5yH8YtT0Uw__CBR1EsPgxtQn2IEBN9VJgMy-cFJX3m_1ciL-BAcOK9g__YMzX_shIiYqJYDK0Qf55dYIyrFtX_gqX7SuJmu95cvs.js?pNhVRWGFMj21wtLfimhPXosMG_IYjPfl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/LA.MUSIC.KAMPFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__431333756")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/LA.MUSIC.KAMPFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1213471853")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/LA.MUSIC.KAMPFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_1065646615")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KAMPFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1665571459")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KAMPFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__1999461506")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KAMPFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__320154646")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KAMPFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__2013467551")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KAMPFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__389550953")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/LA.MUSIC.KAMPFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__208958420")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/kampfm/advagg_js_prd/js__u1TiYT8Wn_V6K4gxenltrG79rvGE2D53WYmYZQ3UC6s__e1_42V0leTILknBNnZlkkCutTQmUH6fcsiBJ4Yykpys__YMzX_shIiYqJYDK0Qf55dYIyrFtX_gqX7SuJmu95cvs.js?FJoErYsXm8OGFRSJ1a6y.ipbSRnuw7us"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "losangeles");
  googletag.pubads().setTargeting("station", "kampfm");
  googletag.pubads().setTargeting("genre", "hotac");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","interview","blogs"]);
  googletag.pubads().setTargeting("author", "shan");
  googletag.pubads().setTargeting("blog", "shan");
  googletag.pubads().setTargeting("pid", "blogs_shan_and-the-beat-goes-on-with-ada");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/kampfm/advagg_js_prd/js__C_S2kepFEDdP__F1BC0xNTLgYWUUbzFIIGgbn79VrkA__EOKMxWEiZXF6n-4cDi5XQxhZAv6wp4bj6x4GYsTXrOE__YMzX_shIiYqJYDK0Qf55dYIyrFtX_gqX7SuJmu95cvs.js?k6SHPgVhiaN3kN.k7WpkRcouDWh2hbol"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-6", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="https://images.radio.com/kampfm/advagg_js_prd/js__pukinCAB_gxNYbNSNfuFQ5BypNnNMUlj6bsjTbS6veY__YeVykXKinlQoe3BKSoMbI7YRf3wPJsyFxOMhdSVel0Y__YMzX_shIiYqJYDK0Qf55dYIyrFtX_gqX7SuJmu95cvs.js?JFMqQdi916RqsRls9K8tNTJEeFnC9So4"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-33016 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_63660835" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__431333756" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__431333756',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__431333756',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="https://www.radio.com/amp/listen"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://images.radio.com/kampfm/s3fs-public/general/amp-website_0.png?SqsiWtp0VvI68k2xO2SApGD52.pciXtc"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="https://www.radio.com/amp/listen" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_494699610" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_1065646615" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_1065646615");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
<li class="last leaf item--parent menu__item"><a href="/audio-channel/on-demand/episodes" class="link--parent menu__link">Podcasts</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://images.radio.com/kampfm/s3fs-public/general/amp-mobile_0.png?3plYEXxe__1Fyoii8yCrjpIEy5fHu.2c"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/amp-morning-show-with-booker-chelsea-and-krystal-bee" class="menu__link--child--primary  " data-menu-link="">Morning Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/christen" class="menu__link--child--primary  " data-menu-link="">Christen</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/yesi-ortiz" class="menu__link--child--primary  " data-menu-link="">Yesi Ortiz</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/mccabe" class="menu__link--child--primary  " data-menu-link="">McCabe</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://amp.radio.com/hosts/dj-alex-d" class="menu__link--child--primary  " data-menu-link="">DJ Alex D</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="https://knx1070.radio.com" class="menu__link--primary  " data-menu-link="">Coronavirus</a></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://amp.radio.com/tag/interview" class="menu__link--child--primary  " data-menu-link="">Interviews</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://amp.radio.com/categories/sdccu-studio" class="menu__link--child--primary  " data-menu-link="">SDCCU Studio</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://amp.radio.com/audio-channel/on-demand/episodes" class="menu__link--child--primary  " data-menu-link="">Podcasts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://amp.radio.com/traffic" class="menu__link--child--primary  " data-menu-link="">Traffic</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/events" class="menu__link--primary has-children " data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="https://amp.radio.com/events" class="menu__link--child--primary  " data-menu-link="">All Events</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://amp.radio.com/categories/we-can-survive" class="menu__link--child--primary  " data-menu-link="">We Can Survive</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/categories/socal-honda-sound-space" class="menu__link--primary  " data-menu-link="">SoCal Honda Sound Space</a></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/sign-up-for-the-amp-radio-insider" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/971AMPRADIO" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://instagram.com/971ampradio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/971ampradio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/971AMPRadio" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first last leaf item--parent menu__item"><a href="/sign-up-for-the-amp-radio-insider" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_881995538" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1665571459" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1665571459");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-b49990956e6cb092efe32734d5110664">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_42296955" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__1999461506" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__1999461506");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/shan/and-the-beat-goes-on-with-adam-lambert" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">ICYMI: And the Beat Goes On: McCabe Catches Up with Adam Lambert </h1>
  </div>
            

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	April 1, 2020</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://images.radio.com/kampfm/me.JPG?MsVyuLjQgoSro0tPDpJcBjZJjo9CKGyp&amp;width=133&amp;height=133&amp;crop=133:133,smart" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/authors/shan">
        Shan      </a>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    <div class="video-wrapper video-wrapper-brightcove ">
      
<video
  id="6146441663001"
  data-account="5757251889001"
  data-player="default"
  data-embed="default"
  data-application-id
      data-video-id="6146441663001"
      class="video-js video" controls></video>
    </div>
  </div>
      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div id="ym_44000102" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In case you missed it, our very own <a href="https://amp.radio.com/hosts/mccabe" target="_blank">McCabe</a> caught up with singer extrodinaire, Adam Lambert on "And the Beat Goes On" to talk about all things "Velvet" and more!</p><p>Watch <a href="http://radio.com/live" target="_blank">RADIO.COM LIVE</a> And The Beat Goes bringing you a collection of exclusive performances by some of the biggest artists across multiple genres, streaming here 24/7. Watch performances from Green Day, Halsey, Coldplay, The 1975, Kelsea Ballerini, Cage The Elephant, 5 Seconds of Summer, The Lumineers, Sam Smith, Bastille, Lady Antebellum, Twenty One Pilots, and more. </p><p>Watch more interviews, performances and more on <a href="http://radio.com" target="_blank">RADIO.COM</a>!</p><p></p><blockquote class="instagram-media" data-instgrm-permalink="https://www.instagram.com/p/B-RcMRCBBNw/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B-RcMRCBBNw/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" rel="nofollow"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g><g><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B-RcMRCBBNw/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" rel="nofollow">#VELVET Is Out Now! Link in Bio!</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/adamlambert/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" rel="nofollow"> ADAM LAMBERT</a> (@adamlambert) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-28T09:36:42+00:00">Mar 28, 2020 at 2:36am PDT</time></p></div></blockquote> <script src="//www.instagram.com/embed.js"></script><p> </p></div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/and-the-beat-goes-on" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">and the beat goes on</a></div>
          <div class="tag odd"><a href="/tag/adam-lambert" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Adam Lambert</a></div>
          <div class="tag even"><a href="/tag/mccabe" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">McCabe</a></div>
          <div class="tag odd"><a href="/tag/interview" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Interview</a></div>
          <div class="tag even"><a href="/tag/radiocom" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Radio.com</a></div>
          <div class="tag odd"><a href="/tag/radiocom-live" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">RADIO.COM LIVE</a></div>
      </div>
</div>

          </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_528121894" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__320154646" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__320154646");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-fc3b9264a869dc602a2413e02b553cea">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/kampfm/ampmorningshow.jpg?Ew.2B5awfQimZ7qFit2mKm4KG.4gICH4&amp;width=133&amp;height=133&amp;crop=133:133,smart" alt="AMP morning show" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/amp-morning-show-with-booker-chelsea-and-krystal-bee">AMP Morning Show with Booker, Chelsea and Krystal Bee</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-04-03T06:00:00-07:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-04-03T10:00:00-07:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/kampfm/christen-limon.jpg?gg5kdf1gDKCNCEjyy5mUlWvpRlhj4O15&amp;width=133&amp;height=133&amp;crop=928,927,x410,y38" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/christen">Christen</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-04-03T10:00:00-07:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-04-03T15:00:00-07:00">3:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/kampfm/headshot%20AMP.jpg?gn3KdxWirRS0SBYzVPBPN09kvAdexFEI&amp;width=133&amp;height=133&amp;crop=1353,1352,x0,y76" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/show-schedule/yesi-ortiz">Yesi Ortiz</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-04-03T15:00:00-07:00">3:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-04-03T19:00:00-07:00">7:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://images.radio.com/kampfm/mccabe.jpg?fnloG4Q56RTdb8XiaWm6WyU5Ui2SNeAX&amp;width=133&amp;height=133&amp;crop=946,946,x157,y0" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/mccabe">McCabe</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2020-04-03T19:00:00-07:00">7:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2020-04-04T00:00:00-07:00">12:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_147185995" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__2013467551" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__2013467551");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-33aaa793712601ca35fd611ccd29f099">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        03      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/billie-eilish-where-do-we-go-world-tour-postponed">Billie Eilish WHERE DO WE GO? WORLD TOUR - POSTPONED</a>      </span>
              <span class="item__subtitle">
        The Forum      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        04      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/billie-eilish-where-do-we-go-world-tour-postponed-0">Billie Eilish WHERE DO WE GO? WORLD TOUR - POSTPONED</a>      </span>
              <span class="item__subtitle">
        The Forum      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        05      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/billie-eilish-where-do-we-go-world-tour-postponed-1">Billie Eilish WHERE DO WE GO? WORLD TOUR - POSTPONED</a>      </span>
              <span class="item__subtitle">
        The Forum      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        18      </span>
      <span class="date__month">
        Apr      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/george-lopez-0">George Lopez</a>      </span>
              <span class="item__subtitle">
        Honda Center      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        02      </span>
      <span class="date__month">
        May      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/fiesta-de-taco">Fiesta De Taco</a>      </span>
              <span class="item__subtitle">
        Silverlakes      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_738392075" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__389550953" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__389550953");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent On-Demand Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_ondemand view-dom-id-61660c6ffee48b469477763f1e955b38">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/are-you-feeling-as-damp-as-the-morning-show-during-quarantine"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/kampfm/B55A9339_2.jpg?ZgrrB7htA5FAWkaym_vaPIB7350cJMdI&amp;width=133&amp;height=133&amp;crop=133:133,smart" alt="Morning Show" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/are-you-feeling-as-damp-as-the-morning-show-during-quarantine">Are You Feeling As 'Damp' As The Morning Show During Quarantine?!</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://amp.radio.com/amp-morning-show" class="fa__link"><i class="fa fa_icon fa-microphone"> AMP Morning Show with Booker, Chelsea and Krystal Bee</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/why-was-weird-creamy-mixture-in-krystal-bees-hair"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/kampfm/B55A9339_2.jpg?ZgrrB7htA5FAWkaym_vaPIB7350cJMdI&amp;width=133&amp;height=133&amp;crop=133:133,smart" alt="Morning Show" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/why-was-weird-creamy-mixture-in-krystal-bees-hair">Why Was Weird, Creamy Mixture in Krystal Bee's Hair?!</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://amp.radio.com/amp-morning-show" class="fa__link"><i class="fa fa_icon fa-microphone"> AMP Morning Show with Booker, Chelsea and Krystal Bee</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/did-quarantine-just-get-extended"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/kampfm/B55A9339_2.jpg?ZgrrB7htA5FAWkaym_vaPIB7350cJMdI&amp;width=133&amp;height=133&amp;crop=133:133,smart" alt="Morning Show" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/did-quarantine-just-get-extended">Did Quarantine Just Get Extended?!</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://amp.radio.com/amp-morning-show" class="fa__link"><i class="fa fa_icon fa-microphone"> AMP Morning Show with Booker, Chelsea and Krystal Bee</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/its-friday-or-is-it-are-you-drinking-or-eating-more-during-quarantine"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/kampfm/B55A9339_2.jpg?ZgrrB7htA5FAWkaym_vaPIB7350cJMdI&amp;width=133&amp;height=133&amp;crop=133:133,smart" alt="Morning Show" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/its-friday-or-is-it-are-you-drinking-or-eating-more-during-quarantine">Its Friday! (Or Is It?) Are You Drinking or Eating More During Quarantine?!</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://amp.radio.com/amp-morning-show" class="fa__link"><i class="fa fa_icon fa-microphone"> AMP Morning Show with Booker, Chelsea and Krystal Bee</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/why-is-krystal-bee-walking-around-naked-during-quarantine"><div class="field-content"><img typeof="foaf:Image" src="https://images.radio.com/kampfm/B55A9339_2.jpg?ZgrrB7htA5FAWkaym_vaPIB7350cJMdI&amp;width=133&amp;height=133&amp;crop=133:133,smart" alt="Morning Show" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/why-is-krystal-bee-walking-around-naked-during-quarantine">Why Is Krystal Bee Walking Around Naked During Quarantine?</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://amp.radio.com/amp-morning-show" class="fa__link"><i class="fa fa_icon fa-microphone"> AMP Morning Show with Booker, Chelsea and Krystal Bee</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
  <a href="/media/audio">
    View More On-Demand Audio  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_1904443852" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__208958420" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__208958420");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="#" onclick="return false;" class="link--child menu__link nolink">Morning Show</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/booker" class="link--child menu__link">Booker</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/mccabe" class="link--child menu__link">McCabe</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/christen" class="link--child menu__link">Christen</a></li>
<li class="last collapsed item--child menu__item"><a href="https://amp.radio.com/hosts/krystal-bee" class="link--child menu__link">Krystal Bee</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.radio.com/amp/listen" target="_blank" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/media/podcast/kampfm-demand" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://radio.com/faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/971AMPRADIO" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://instagram.com/971ampradio/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/#!/971ampradio" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/los-angeles-eeo-public-filings/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/kamp-fm" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
<li class="last leaf item--child menu__item"><a href="http://entercomprivacy.com" class="link--child menu__link">Do Not Sell My Personal Information</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/971AMPRADIO" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://instagram.com/971ampradio/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/971ampradio" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/971AMPRadio" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-971-amp-radio"
                   target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-971-amp-radio"
                  target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2020 Entercom Communications Corp. All rights reserved. Part of RADIO.COM Music.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"295998004,373770454","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":3355,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/amp.radio.com\/blogs\/shan\/and-the-beat-goes-on-with-adam-lambert","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//amp.radio.com/blogs/shan/and-the-beat-goes-on-with-adam-lambert&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="https://images.radio.com/kampfm/advagg_js_prd/js___F8KGWIiHdQfl5bO6Dui8ksNE0NZVOw6z7uq1-lDB4k__6_efPoPdPkeS_IgbRB6ASzArfxEpWYBrLGqGPDStgHU__YMzX_shIiYqJYDK0Qf55dYIyrFtX_gqX7SuJmu95cvs.js?nRCgBSifG3Fm0JUQVlq32eWjAljFMj0E"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://images.radio.com/kampfm/advagg_js_prd/js__BE0ZxRFt2f6VcqRapmrL9ZlP865E8mfucLf5peUYywM__a3ajfV56Le-tDqFsbRZBAAKkZGyBfe5RLvmLJlS_Wc4__YMzX_shIiYqJYDK0Qf55dYIyrFtX_gqX7SuJmu95cvs.js?zSSpzHRqKk8VgvatUIhyb8EjxjViu9ue"></script>
<script type="text/javascript" src="//players.brightcove.net/5757251889001/default_default/index.min.js"></script>
<script type="text/javascript" src="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.js"></script>
<script type="text/javascript" src="https://images.radio.com/kampfm/advagg_js_prd/js___T894Nbnv4lXBS_p0RkGGh6Adog6vy0cIGUk4_mjeeU___SogIgrRbIwSMyhRbEdgM72Q9SNx9KZfnDaWSgso9Xc__YMzX_shIiYqJYDK0Qf55dYIyrFtX_gqX7SuJmu95cvs.js?lta4V_nXfgLuF5bN_nbHH75wq73592SP"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122537&amp;action=100&amp;segment=entercom971ampradiokampfm&amp;m=1&amp;sifi_tuid=67321"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
